pytanie w kwestii technicznej

Tu zgłaszamy problemy z działaniem i użytkowaniem forum.

Moderator: ikxio

pytanie w kwestii technicznej

Postautor: Stefano » sobota 27 gru 2014, 21:28

Jak powyżej, mam pytanie do administracji bądź moderacji forum:
jak wklejacie fotki, ze są widoczne na stronie głównej forum?
próbowałam na forum fundacyjnym, ale mi to nie wychodzi
może to kwestia skryptu?
Obrazek
"Żadne niebo nie będzie niebem, jeśli nie powitają mnie w nim moje koty"
Awatar użytkownika
Stefano
Cztery Koty
 
Posty: 329
Rejestracja: niedziela 06 lip 2014, 17:28

Re: pytanie w kwestii technicznej

Postautor: olga » sobota 27 gru 2014, 21:50

Tutaj używamy znacznika BbCode - po kliknięciu opcji "odpowiedz" (nie "szybka odpowiedź") wyświetli ci się na górze pola wpisu kilka przycisków, ten do zdjęć jest opisany jako Img - kliknij go i pomiędzy poczatkowy i końcowy znacznik wklej adres zdjęcia, o tak:
Kod: Zaznacz cały
[img]http://dachowiec.net/styles/prosilver_se/imageset/site_logo.png[/img]


Nie wiem jaki skrypt obsługuje form fundacyjne ale niewykluczone, że zadziała tam html:

Kod: Zaznacz cały
<img src="http://dachowiec.net/styles/prosilver_se/imageset/site_logo.png">


adres obrazka jest przykładowy, oczywiście wstawisz tam ścieżkę dostępu do własnego obrazka

Możesz poszukać też podczas pisania postu czy jest jakiś znacznik albo przycisk do wstawiania/uploadowania obrazków.
ObrazekObrazekObrazek
Awatar użytkownika
olga
Administrator
 
Posty: 4647
Rejestracja: wtorek 03 lip 2012, 22:48
Lokalizacja: Wybrzeże :)

Re: pytanie w kwestii technicznej

Postautor: Stefano » sobota 27 gru 2014, 21:54

dziękuję za odpowiedź
img nie działa, próbowałam
spróbuję z html
Obrazek
"Żadne niebo nie będzie niebem, jeśli nie powitają mnie w nim moje koty"
Awatar użytkownika
Stefano
Cztery Koty
 
Posty: 329
Rejestracja: niedziela 06 lip 2014, 17:28

Re: pytanie w kwestii technicznej

Postautor: Stefano » sobota 27 gru 2014, 21:57

html chyba działa, mam teraz wklejone logo dachowca, hehe
Obrazek
"Żadne niebo nie będzie niebem, jeśli nie powitają mnie w nim moje koty"
Awatar użytkownika
Stefano
Cztery Koty
 
Posty: 329
Rejestracja: niedziela 06 lip 2014, 17:28

Re: pytanie w kwestii technicznej

Postautor: Stefano » niedziela 29 mar 2015, 13:01

chyba się coś z licznikami postów dzieje, bo mimo tego, że piszę, to wciąż mam tyle samo
no i nie mogę dostać kolejnego kotka :shrek:
Obrazek
"Żadne niebo nie będzie niebem, jeśli nie powitają mnie w nim moje koty"
Awatar użytkownika
Stefano
Cztery Koty
 
Posty: 329
Rejestracja: niedziela 06 lip 2014, 17:28

Re: pytanie w kwestii technicznej

Postautor: olga » niedziela 29 mar 2015, 13:52

Posty w działach "O wszystkim po trochu" i bodajże w "Uśmiech proszę" nie są liczone. Do następnego poziomu musisz mieć 500 postów.
ObrazekObrazekObrazek
Awatar użytkownika
olga
Administrator
 
Posty: 4647
Rejestracja: wtorek 03 lip 2012, 22:48
Lokalizacja: Wybrzeże :)

Re: pytanie w kwestii technicznej

Postautor: Stefano » niedziela 29 mar 2015, 17:36

A, rozumiem, myślałam, że coś się zacięło
To może do Bożego Narodzenia dam radę :D
Obrazek
"Żadne niebo nie będzie niebem, jeśli nie powitają mnie w nim moje koty"
Awatar użytkownika
Stefano
Cztery Koty
 
Posty: 329
Rejestracja: niedziela 06 lip 2014, 17:28

Re: pytanie w kwestii technicznej

Postautor: ikxio » środa 30 wrz 2015, 13:53

cos niedobrego dzialo sie dzis z forum google zglaszalo "strona nie istnieje" - awaria jaks na serwerze byla?
Awatar użytkownika
ikxio
Moderator
 
Posty: 5578
Rejestracja: sobota 07 lip 2012, 23:51

Re: pytanie w kwestii technicznej

Postautor: olga » środa 30 wrz 2015, 14:40

raczej na googlach coś było
ObrazekObrazekObrazek
Awatar użytkownika
olga
Administrator
 
Posty: 4647
Rejestracja: wtorek 03 lip 2012, 22:48
Lokalizacja: Wybrzeże :)


Wróć do Jakiś problem?

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

cron