Ustawienia forum - co nie działa, co by sie przydało

Tu zgłaszamy problemy z działaniem i użytkowaniem forum.

Moderator: ikxio

Ustawienia forum - co nie działa, co by sie przydało

Postautor: olga » poniedziałek 09 lip 2012, 15:40

W tym wątku piszcie konkretne sprawy, których nie zauważacie i które chcielibyście widzieć - czego brak, co nie działa jak należy. I w miarę mozliwości nie zaśmiecajcie go pogaduszkami bo on ma słuzyć ustawieniu funkcjonalnosci forum - na podstawie waszych sygnałów i sugestii będę usprawniać forum.

TYLKO PROBLEMY I ŻYCZENIA PROSZĘ! ewentualnie odpowiedzi jak cos uzyskać
Pogaduchy będę tu tępić!
ObrazekObrazek
Awatar użytkownika
olga
Administrator
 
Posty: 5022
Rejestracja: wtorek 03 lip 2012, 23:48
Lokalizacja: Wybrzeże :)

Re: Ustawienia forum - co nie działa, co by sie przydało

Postautor: olga » poniedziałek 09 lip 2012, 16:04

bungula - jest już opcja awatarów
ObrazekObrazek
Awatar użytkownika
olga
Administrator
 
Posty: 5022
Rejestracja: wtorek 03 lip 2012, 23:48
Lokalizacja: Wybrzeże :)

Re: Ustawienia forum - co nie działa, co by sie przydało

Postautor: Fonsitos » poniedziałek 09 lip 2012, 16:51

Ale się nie pojawiają. W subsilverze zamiast avków widać te krateczki, które oznaczają że nie można znaleźć pliku.
Fonsitos
Administrator
 
Posty: 2610
Rejestracja: niedziela 08 lip 2012, 11:54
Lokalizacja: Wielkopolska Pyrka znów na zesłaniu.

Re: Ustawienia forum - co nie działa, co by sie przydało

Postautor: olga » poniedziałek 09 lip 2012, 17:11

Mój się pojawił. Jaka metodą dodawałaś?
Od razu mówię, że galerii awatarów nie ma.
ObrazekObrazek
Awatar użytkownika
olga
Administrator
 
Posty: 5022
Rejestracja: wtorek 03 lip 2012, 23:48
Lokalizacja: Wybrzeże :)

Re: Ustawienia forum - co nie działa, co by sie przydało

Postautor: bungula » poniedziałek 09 lip 2012, 19:25

Nie wiem jak inni, ale ja wolalabym, zeby temat "Nasze koty - fotogaleria" byl widoczny tylko dla zarejestrowanych uzytkownikow.
Obrazek
Awatar użytkownika
bungula
VIP
 
Posty: 3262
Rejestracja: poniedziałek 09 lip 2012, 08:04

Re: Ustawienia forum - co nie działa, co by sie przydało

Postautor: olga » poniedziałek 09 lip 2012, 19:29

Racja zaraz poprawię
ObrazekObrazek
Awatar użytkownika
olga
Administrator
 
Posty: 5022
Rejestracja: wtorek 03 lip 2012, 23:48
Lokalizacja: Wybrzeże :)

Re: Ustawienia forum - co nie działa, co by sie przydało

Postautor: Sissi » poniedziałek 09 lip 2012, 20:17

bungula to dobry pomysl a czy mozna Olga cos takiego zrobic ze kiedy sie logujemy zeby widziec nie przeczytne posty w cyferkach tak jak na starym Dachu i zeby jak sie otwiera post nie przeczytany to zeby sie otwieral na tym ostatnim nie czytanym ,bo tak to trzeba od poczatku wszystkie przewijac .
Cheila ,Dasha ,Fiona, Isis + Philip

" Sissi na zawsze pozostaniesz w moim sercu moja ukochana koteczko .."
Awatar użytkownika
Sissi
Moderator
 
Posty: 3757
Rejestracja: niedziela 08 lip 2012, 08:24
Lokalizacja: Niemcy,München-Karlsruhe

Re: Ustawienia forum - co nie działa, co by sie przydało

Postautor: Sissi » poniedziałek 09 lip 2012, 20:20

oj jeszcze zapomnialam o czyms Olga czy mozna tak zrobic jak bylo na starym Dachu ze jak sie odpowiada komus na post to wystarczy kliknac jego Nick i juz jest zaraz pogrubiony i zanaczony na poczatku postu .
Cheila ,Dasha ,Fiona, Isis + Philip

" Sissi na zawsze pozostaniesz w moim sercu moja ukochana koteczko .."
Awatar użytkownika
Sissi
Moderator
 
Posty: 3757
Rejestracja: niedziela 08 lip 2012, 08:24
Lokalizacja: Niemcy,München-Karlsruhe

Re: Ustawienia forum - co nie działa, co by sie przydało

Postautor: olga » poniedziałek 09 lip 2012, 20:36

Tego akurat nie mogę zrobić - to należy do skryptu a nie do ustawień forum.
ObrazekObrazek
Awatar użytkownika
olga
Administrator
 
Posty: 5022
Rejestracja: wtorek 03 lip 2012, 23:48
Lokalizacja: Wybrzeże :)

Re: Ustawienia forum - co nie działa, co by sie przydało

Postautor: Sissi » poniedziałek 09 lip 2012, 20:41

nie rozumiem nie jestem biegla w informatyce co to zanaczy ze do skryptu cos nalezy ? dla mnie to enigma :roll:
Cheila ,Dasha ,Fiona, Isis + Philip

" Sissi na zawsze pozostaniesz w moim sercu moja ukochana koteczko .."
Awatar użytkownika
Sissi
Moderator
 
Posty: 3757
Rejestracja: niedziela 08 lip 2012, 08:24
Lokalizacja: Niemcy,München-Karlsruhe

Re: Ustawienia forum - co nie działa, co by sie przydało

Postautor: olga » poniedziałek 09 lip 2012, 20:56

Pewne rzeczy są wpisane w oprogramowanie forum - nie mogę ich zmienić, do nich własnie nalezy zarówno wyświetlanie liczby postów jak i odnośnik do profilu a nie do odpowiedzi. Na starym dachu korzystaliśmy z innego skryptu (programu) gdzie takie funkcje były wpisane do programu. Tu ich po prostu nie ma.
ObrazekObrazek
Awatar użytkownika
olga
Administrator
 
Posty: 5022
Rejestracja: wtorek 03 lip 2012, 23:48
Lokalizacja: Wybrzeże :)

Re: Ustawienia forum - co nie działa, co by sie przydało

Postautor: Sissi » poniedziałek 09 lip 2012, 21:00

Olga dziekuje juz teraz rozumiem :)
Cheila ,Dasha ,Fiona, Isis + Philip

" Sissi na zawsze pozostaniesz w moim sercu moja ukochana koteczko .."
Awatar użytkownika
Sissi
Moderator
 
Posty: 3757
Rejestracja: niedziela 08 lip 2012, 08:24
Lokalizacja: Niemcy,München-Karlsruhe

Re: Ustawienia forum - co nie działa, co by sie przydało

Postautor: Alexa » poniedziałek 09 lip 2012, 21:00

Nie wiem czy rozmiar avatarka nie jest zamały 90 na 90 i 6 kb.zobacze czy będę mieć trudności z umieszczeniem go. I miejsce -przyzwyczajona jestem do avatarka i niku po lewej stronie forum.
ObrazekObrazek
Koty łączą ludzi, którzy w innym przypadku nigdy nie spotkaliby się

Przed skopiowaniem moich postów/wypowiedzi i umieszczeniu na innych forach zapytaj mnie o zgodę
Awatar użytkownika
Alexa
Moderator
 
Posty: 8957
Rejestracja: niedziela 08 lip 2012, 08:42
Lokalizacja: Silesia-Katowice

Re: Ustawienia forum - co nie działa, co by sie przydało

Postautor: olga » poniedziałek 09 lip 2012, 21:04

Rozmiar awatarka nie będzie większy - gadżety graficzne nie mogą dominować w opisie, uważam że na starym niektórzy troszkę przesadzali z wielkością. Strona użytkownika zmieni się wraz ze zmianą stylu.
W razie czego pomogę w zmniejszeniu obrazka
ObrazekObrazek
Awatar użytkownika
olga
Administrator
 
Posty: 5022
Rejestracja: wtorek 03 lip 2012, 23:48
Lokalizacja: Wybrzeże :)

Re: Ustawienia forum - co nie działa, co by sie przydało

Postautor: Sissi » poniedziałek 09 lip 2012, 22:47

Olga czy moje suwaczki moze sa za duze ? ja je tak lubie ,juz i tak jest jeden mniej .. jezeli trzeba to cos zrobie zeby nie byly za duze tylko nie wiem jak i co przerobic, musi mi ktos pomoc troszke .
Cheila ,Dasha ,Fiona, Isis + Philip

" Sissi na zawsze pozostaniesz w moim sercu moja ukochana koteczko .."
Awatar użytkownika
Sissi
Moderator
 
Posty: 3757
Rejestracja: niedziela 08 lip 2012, 08:24
Lokalizacja: Niemcy,München-Karlsruhe

Re: Ustawienia forum - co nie działa, co by sie przydało

Postautor: olga » poniedziałek 09 lip 2012, 22:54

Suwaczki niech zostaną :)
Klimat Dachowca wymaga jednak trochę kolorowych obrazków, nie?
Sama potem tez wstawię ale teraz nie mam czasu
ObrazekObrazek
Awatar użytkownika
olga
Administrator
 
Posty: 5022
Rejestracja: wtorek 03 lip 2012, 23:48
Lokalizacja: Wybrzeże :)

Re: Ustawienia forum - co nie działa, co by sie przydało

Postautor: bungula » wtorek 10 lip 2012, 17:48

Juz wiem, jak przeniesc sie do nieprzeczytanego posta. Trzeba klilnac "posty nieprzeczytane", a potem maly pomaranczowy prostokacik ze strzalka, ktory znajduje sie przed tematem watku.
Obrazek
Awatar użytkownika
bungula
VIP
 
Posty: 3262
Rejestracja: poniedziałek 09 lip 2012, 08:04

Re: Ustawienia forum - co nie działa, co by sie przydało

Postautor: ikxio » wtorek 10 lip 2012, 19:34

po przeniesieniu sie do nieprzeczytanego posta metoda "na bungule" oszalala mi wielkosc czcionki i zniknely polskie znaki - korzystam z niebieskiej wersji subsilver2, po odswiezeniu stronki wrocilo do normy.
Awatar użytkownika
ikxio
Moderator
 
Posty: 5991
Rejestracja: niedziela 08 lip 2012, 00:51

Re: Ustawienia forum - co nie działa, co by sie przydało

Postautor: olga » wtorek 10 lip 2012, 19:38

Bo grzebię przy kodzie.
Jak coś szaleje a po chwili wraca do normy to raczej nie jest jakiś problem do zgłoszenia. Co innego jakby cały czas.
ObrazekObrazek
Awatar użytkownika
olga
Administrator
 
Posty: 5022
Rejestracja: wtorek 03 lip 2012, 23:48
Lokalizacja: Wybrzeże :)

Re: Ustawienia forum - co nie działa, co by sie przydało

Postautor: bungula » środa 11 lip 2012, 10:01

Czy można włączyć przycisk "cytowanie selektywne"? Może jest też przycisk odpowiedź "autorowi postu", albo coś w tym guście.
Ostatnio zmieniony czwartek 12 lip 2012, 08:54 przez bungula, łącznie zmieniany 2 razy
Obrazek
Awatar użytkownika
bungula
VIP
 
Posty: 3262
Rejestracja: poniedziałek 09 lip 2012, 08:04

Następna

Wróć do Jakiś problem?

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

cron